Mosfet / gearbox problemen

Vragen over onderhoud, aanpassingen, upgrades, hier ben je op de juiste bestemming.

Moderator: Panda

Mosfet / gearbox problemen

Berichtdoor navyseal44 » ma 17 okt 2016, 20:37

Mijn moeder blijft continu in storing springen.
Mijn replica schiet prima, klinkt ook niet raar of wat dan ook. Maar na een X aantal losse schoten of bursts breekt mijn mosfet in.
Moet dan batterij afkoppelen en opnieuw aankoppelen.
De storing die de code (2* piepen) aangeeft zegt dingen als: gears te strak geshimd, motor te zwak, gear afgebroken enz. Deze dingen lijken bij mij echter niet aan de hand te zijn.
Bij dry fire kan ik zo lang doorgaan als ik wil zonder storing.
Filmpje: https://youtu.be/AFWz1EkAXHo

Mijn replica is een GFC HK416 (jing jong 614) met een ASCU mosfet. Dit probleem is laatste tijd ontstaan, had ik eerder niet.

Wie heeft enig idee wat er aan de hand kan zijn?
Avatar gebruiker
navyseal44
 
Berichten: 62
Geregistreerd: vr 22 apr 2016, 19:40
Camouflage: ATACS AU
Replica Collectie: GFC HK416 / CA AUG A2

Re: Mosfet / gearbox problemen

Berichtdoor mata » ma 17 okt 2016, 20:42

Klinkt als een issue wat ik vaker heb gezien bij de Specna Arms replica's met ingebouwde ASCU. Oorzaak nooit kunnen vinden. Alleen een sterkere motor hielp... :(
Instagram: @gw_mata - Team: Ghost Warriors
Avatar gebruiker
mata
 
Berichten: 1327
Geregistreerd: wo 12 nov 2014, 09:24
Camouflage: Multicam
Replica Collectie: MTW, SA MK18, TM Glock 17

Mosfet / gearbox problemen

Berichtdoor Fl4m3s87 » ma 17 okt 2016, 20:44

Yup, zelfde probleem hier. Ik kreeg van de week antwoord van Airsoft Systems;

Try 11.1 Volt LiPo when using ASCU Gen4+. Do not use 7.4 Volt LiPo.

Ik weet niet wat voor een ASCU je hebt en wat voor batterij, maar dat was het antwoord...

Vreemd genoeg zegt het doosje dat de ASCU Gen4 én 4+ gewoon bruikbaar zijn met een 7,4 Volt LiPo. Bijgaand het antwoord van AS Support:

Hi the unit you had returned was a Gen.4, the one we have sent to you is Gen.4+, and it detects that the battery you are using is not good, and also that same battery was the reason your firs ASCU burned.
Use an 11,1 V battery, and you will have no problems. (7.4V battery is only for springs up to M100)

Best Regards.
AS Support.
Avatar gebruiker
Fl4m3s87
Airsoft.nl Moderator
 
Berichten: 788
Geregistreerd: wo 24 jul 2013, 14:41
Camouflage: NWU I&II/AOR2&AOR1
Replica Collectie: VFC H&K416 D, TM Sig Sauer P226 E2

Re: Mosfet / gearbox problemen

Berichtdoor Rebelattack » ma 17 okt 2016, 22:38

Ben ik de enige die las: "mijn moeder"? BTW Flames zelfs al zeggen ze dat, we gebruiken in NL toch gewoon een M100 om aan onze 360 FPS te komen, dus dan snap ik het probleem niet? Afhankelijk natuurlijk van of je hebt geshort stroked en je air seal maar over het algemeen kom je met een M100 wel aan de 360.

Is het een stock motor? Kan goed zijn dat de stock motor niet optimaal werkt zonder een ARL latch zoals ook in de manual staat.
Avatar gebruiker
Rebelattack
 
Berichten: 2385
Geregistreerd: zo 29 maart 2015, 22:27

Mosfet / gearbox problemen

Berichtdoor Fl4m3s87 » ma 17 okt 2016, 22:48

De ARL verwijderen is niet per sé noodzakelijk. In mijn geval werkt 'ie in beide situaties niet.

Ik ga de optie voor een 11,1 Volt LiPo op een zo kort mogelijke termijn proberen en uitsluitsel geven aan jullie. Tot die tijd, hierbij mijn schrijven aan Airsoft Systems waar ik het eerder geposte antwoord op kreeg:

Hey AS,

Thanks for the info! I received the ASCU by mail last Friday. Thanks anyway for sending me the track and trace number. However, I'm still having problems with the new shipped unit. I've posted the following inquiry on your Facebook yesterday:

Hey Airsoft Systems,

First off, thank you for your amazing service! I recently sent you my broken ASCU v2 Gen 4 for repairs, and you guys sent me a new unit in exchange. It took some time to get here, but that's the kind of service I like. Thanks again! I'm having a slight problem with my new unit though... Let me explain, and hopefully you can help me out again.

I installed the new unit, following the manual. It fits like a glove in my VFC/Umarex HK416. I rewired the connector to Deans, since that's what my LiPos use and hooked up a battery. In single, it fires a single shot or sometimes even half a shot, it will lock up and give a double beep. In auto it will do the same, except it will cycle once or twice before locking up and giving a double beep.

The FAQ in the manual suggests a few options. None of them are working in my case. The gearbox isn't overtightened, the motor runs freely, the LiPos I use are working in other replicas, plus the entire setup used to work with my other unit, which I sent to you for repairs. I've checked, double checked and triple checked my gearbox. I've tried running it with and without the ARL, but it keeps giving me the same results as described above. The only thing that 'fixes' the problem is unconnecting the battery, reconnecting the battery and trying it againg.

I took out the ASCU and set it to test mode. It works like a charm. The entire testprogram works. Except the last step, where you have to hold both switches on the selector plate. Instead of two spins, the motor just keeps spinning. It wil also lock up and give a double beep whenever the motor is out of the gearbox in both fire modes. Any ideas? Please help!

Thanks in advance (again!)

I'm hoping you can help me again, regarding this issue.


Kind regards,
Avatar gebruiker
Fl4m3s87
Airsoft.nl Moderator
 
Berichten: 788
Geregistreerd: wo 24 jul 2013, 14:41
Camouflage: NWU I&II/AOR2&AOR1
Replica Collectie: VFC H&K416 D, TM Sig Sauer P226 E2

Re: Mosfet / gearbox problemen

Berichtdoor Rebelattack » ma 17 okt 2016, 23:22

Ik weet dat de ARL latch verwijderen niet noodzakelijk is, maar omdat de ASCU niet door de OP zelf is ingebouwd kan het hier mogelijk wel aan liggen in combinatie met een zwakke motor. Ik heb hier geen last van gehad maar mijn vraag is dan ook wat voor motor gebruiken jullie? Want ik had een Tienly GT-30000 wat een best krachtige motor is en die werkte zowel op een 7.4V en 11.1V, bij mij was het alleen dat de fire selector van de G&G bodies niet goed samenwerken met de fire selector plate van AS, maar dat doet er even niet toe.

Naar mijn mening zijn de ASCU's overpriced voor wat je ervoor krijgt.
Avatar gebruiker
Rebelattack
 
Berichten: 2385
Geregistreerd: zo 29 maart 2015, 22:27

Re: Mosfet / gearbox problemen

Berichtdoor Fl4m3s87 » di 18 okt 2016, 00:22

Ik gebruik de standaard motor van VFC/Umarex; de zwarte variant en dat is naar mijn weten een high speed motor.

Geen idee wat de specs van het ding zijn, om eerlijk te zijn.
Avatar gebruiker
Fl4m3s87
Airsoft.nl Moderator
 
Berichten: 788
Geregistreerd: wo 24 jul 2013, 14:41
Camouflage: NWU I&II/AOR2&AOR1
Replica Collectie: VFC H&K416 D, TM Sig Sauer P226 E2

Re: Mosfet / gearbox problemen

Berichtdoor Rebelattack » di 18 okt 2016, 00:30

Fl4m3s87 schreef:Ik gebruik de standaard motor van VFC/Umarex; de zwarte variant en dat is naar mijn weten een high speed motor.

Geen idee wat de specs van het ding zijn, om eerlijk te zijn.


Zolang je er geen hamer aan kan optillen, en je de pinion gear met gemak rondjes kan draaien door hem met duim en wijsvinger te spinnen dan is het geen sterke motor. Ik ken de kwaliteit niet van de VFC stock motors, maar laat ik een aanname doen en zeggen dat het ferriet magneten gebruikt, welke nou niet heel geweldig zijn om zonder ARL en met AB te gebruiken. Misschien ook eens te overwegen om te testen met een sterkere motor.

Hier een leuk voorbeeld van een VFC Stock motor en een Gunfire Tornado F1 HT motor wat in essentie gewoon een SHS HT is: https://www.youtube.com/watch?v=GkODAlXHARE
Avatar gebruiker
Rebelattack
 
Berichten: 2385
Geregistreerd: zo 29 maart 2015, 22:27

Re: Mosfet / gearbox problemen

Berichtdoor navyseal44 » di 18 okt 2016, 20:52

Mijn motor lijkt me sterk genoeg. Golden eagle maar wel "til die hamer maar op" type.

Vanavond even met de organieke 9,6v Nimh batterij geprobeerd maar zelfde probleem.

Misschien toch maar even langs een shop voor een 11,1v denk ik.
Avatar gebruiker
navyseal44
 
Berichten: 62
Geregistreerd: vr 22 apr 2016, 19:40
Camouflage: ATACS AU
Replica Collectie: GFC HK416 / CA AUG A2

Re: Mosfet / gearbox problemen

Berichtdoor Rebelattack » di 18 okt 2016, 21:23

navyseal44 schreef:Mijn motor lijkt me sterk genoeg. Golden eagle maar wel "til die hamer maar op" type.

Vanavond even met de organieke 9,6v Nimh batterij geprobeerd maar zelfde probleem.

Misschien toch maar even langs een shop voor een 11,1v denk ik.


Ja JG levert meestal wel goeie motors, ik bedoel hun JG M42 wordt gezien als een hele goeie upgrade motor, dus dan snap ik het ook niet meer, maar bij flames zou het nog wel de motor kunnen zijn. Dunno vind dan wel weer zoiets dat ik in overweging neem als ik een triggerboard aan mensen moet aanraden, bij een maat van mij was er een V3 ASCU in zijn E&L AKM geïnstalleerd die na een halve dag skirmen al was doorgebrand.
Avatar gebruiker
Rebelattack
 
Berichten: 2385
Geregistreerd: zo 29 maart 2015, 22:27

Volgende

Keer terug naar Onderhoud, Customizing & Upgrading.