Gearbox loopt vast na inzetten veer

Vragen over onderhoud, aanpassingen, upgrades, hier ben je op de juiste bestemming.

Moderator: Panda

Gearbox loopt vast na inzetten veer

Berichtdoor Hertenvacht » ma 28 nov 2016, 21:22

Hallo heren,

Ten eerste: ik ben een AEG noob. Heb altijd GBB gespeeld dus dit is echt allemaal nieuw voor mij.

Gearbox: V3 met QSC systeem
Replica: FC AK74MNA by E&L

Probleem: na het inspecteren van het QSC systeem en het terug plaatsen van de veer in de zuiger lijkt de gehele GB vast te zitten. Als ik de veer eruit haal loopt hij soepel door. Ik heb de GB opengehaald en alles doorgelopen. Lijkt mij allemaal normaal. Motor loopt goed, gears onbeschadigd.

Wie kan mij pointers geven? Alvast bedankt.

Filmpje : eerst zonder veer, daarna met.
Foto: gearbox.

Afbeelding
Avatar gebruiker
Hertenvacht
 
Berichten: 22
Geregistreerd: ma 28 dec 2015, 10:46

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Meppie » ma 28 nov 2016, 21:38

Die Thrust Bearing rings van je springguide afhalen en nog een keer proberen.
When I am finished playing against you there is always 0900-0101 to contact someone who cares.
Avatar gebruiker
Meppie
Airsoft.nl Staff
 
Berichten: 2161
Geregistreerd: vr 19 apr 2013, 17:45
Camouflage: Multicam en Marpat
Replica Collectie: M700, L96, Systema --> M110, HK416, M4 TM --> P226

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Hertenvacht » ma 28 nov 2016, 21:50

Meppie schreef:Die Thrust Bearing rings van je springguide afhalen en nog een keer proberen.


Helaas, werkt niet. Bovendien werkte het geheel wel voor ik de veer uit de GB haalde.
Avatar gebruiker
Hertenvacht
 
Berichten: 22
Geregistreerd: ma 28 dec 2015, 10:46

Re: Gearbox loopt vast na inzetten veer

Berichtdoor crosslee » di 29 nov 2016, 08:44

Wat voor veer zat erin en wat heb je erin gestoken?

Verstuurd vanaf mijn SM-G900F met Tapatalk
Avatar gebruiker
crosslee
 
Berichten: 126
Geregistreerd: za 22 feb 2014, 15:02

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Meppie » di 29 nov 2016, 09:10

crosslee schreef:Wat voor veer zat erin en wat heb je erin gestoken?

Verstuurd vanaf mijn SM-G900F met Tapatalk

En dan vooral de lengte van de oude veer en de nieuwe veer meten. Die is belangrijker dan M90 of M100 of M110.

Als je nieuwe veer namelijk langer is dan de oude en ook meer windingen heeft dan heb je kans dat de nieuwe veer geen ruimte heeft.
When I am finished playing against you there is always 0900-0101 to contact someone who cares.
Avatar gebruiker
Meppie
Airsoft.nl Staff
 
Berichten: 2161
Geregistreerd: vr 19 apr 2013, 17:45
Camouflage: Multicam en Marpat
Replica Collectie: M700, L96, Systema --> M110, HK416, M4 TM --> P226

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Hertenvacht » di 29 nov 2016, 11:12

crosslee schreef:Wat voor veer zat erin en wat heb je erin gestoken?

Verstuurd vanaf mijn SM-G900F met Tapatalk


Meppie schreef:
crosslee schreef:Wat voor veer zat erin en wat heb je erin gestoken?

Verstuurd vanaf mijn SM-G900F met Tapatalk

En dan vooral de lengte van de oude veer en de nieuwe veer meten. Die is belangrijker dan M90 of M100 of M110.

Als je nieuwe veer namelijk langer is dan de oude en ook meer windingen heeft dan heb je kans dat de nieuwe veer geen ruimte heeft.


De zelfde veer. Ik heb doormiddel van het QSC systeem alleen de springguide uit de gearbox gedraaid. Veer eruit gehaald, zelfde veer er terug in gedaan en vervolgens de springguide op de zelfde wijze als dat deze er uit kwam er weer in gedraaid.

Als ik de gearbox open en ik loop handmatig de cyclus door lijkt alles naar behoren te werken. Gears bewegen, Piston wordt netjes opgepakt door de sector gear.

Zou het kunnen zijn dat de tappetplate niet juist wordt aangestuurd waardoor de airseal niet gebroken kan worden? (want dat is volgens mij wat de tappetplate doet, of niet?) Maar dan zou het geheel zonder veer ook al niet moeten werken?
Avatar gebruiker
Hertenvacht
 
Berichten: 22
Geregistreerd: ma 28 dec 2015, 10:46

Re: Gearbox loopt vast na inzetten veer

Berichtdoor crosslee » di 29 nov 2016, 11:18

Je hebt je motor neem ik aan ook los gemaakt? of hoef je de gearbox niet fysiek uit de lower te halen om de veer te verwisselen?

Zitten de polen niet omgedraaid? plus op min en vise versa?

Verstuurd vanaf mijn SM-G900F met Tapatalk
Avatar gebruiker
crosslee
 
Berichten: 126
Geregistreerd: za 22 feb 2014, 15:02

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Rebelattack » di 29 nov 2016, 12:22

crosslee schreef:Je hebt je motor neem ik aan ook los gemaakt? of hoef je de gearbox niet fysiek uit de lower te halen om de veer te verwisselen?

Zitten de polen niet omgedraaid? plus op min en vise versa?

Verstuurd vanaf mijn SM-G900F met Tapatalk


Het is een V3 GB, dan zit de motor aan de replica vast met een motor cage, dus hij heeft letterlijk het hele geval eruit gehaald en daarna via de QSC de spring eruit getrokken en daarna weer terug gestopt.
Avatar gebruiker
Rebelattack
 
Berichten: 2385
Geregistreerd: zo 29 maart 2015, 22:27

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Hertenvacht » di 29 nov 2016, 18:38

Nieuw filmpje, hopelijk schept dit iets meer duidelijkheid. Alles werkt naar behoren zonder veer en heeft dit ook altijd gedaan. Ik heb niets anders gedaan dan de veer eruit gehaald en de zelfde veer er opnieuw ingedaan. Net zoals in de video te zien is dus. Iemand een idee?

Avatar gebruiker
Hertenvacht
 
Berichten: 22
Geregistreerd: ma 28 dec 2015, 10:46

Re: Gearbox loopt vast na inzetten veer

Berichtdoor Excessed » wo 30 nov 2016, 08:08

Lijkt erop dat je spring van de nozzle niet vast zit. Het klinkt alsof die schiet, maar de nozzle beweegt niet.
Afbeelding
Youtube Channel voor airsoft en andere onzin.
Avatar gebruiker
Excessed
 
Berichten: 915
Geregistreerd: di 22 jan 2013, 10:46
Woonplaats: Groesbeek
Camouflage: DPM, MarPat, PMC, Mandrake
Replica Collectie: Bolt b4 sopmod, Maruzen APS2, WE m1911, ICS transform 4

Volgende

Keer terug naar Onderhoud, Customizing & Upgrading.